Ремонт ризографа RISO, драйвера RISO, ремонт дупликатора

Объявление

Если Вам необходимо отремонтировать ризограф (дупликатор) или послепечатное оборудование - обращайтесь к опытным сервисантам форума, которые работают в вашем регионе
Нажмите для выбора региона

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Duplo DP-430 не подает краску

Сообщений 21 страница 29 из 29

21

varian написал(а):

Поэтому разбираюсь сам и при Вашей помощи

Сначала - найдите мануал.

0

22

Подскажите пожалуйста,у меня такая же проблема,не подаёт краску,только дело в том,что не работает ink motor,мотор рабочий(проверял) плата тоже поставлена с рабочего барабана,все работает кроме этого мотора,в тестовом режиме тоже не работает мотор,в чем может быть проблема?
Он какое-то время работал в холодном помещении,перед работой прогревал барабан и сам дупликатор,в какой-то момент стал постоянно просить краску,начал смотреть не крутится мотор и помпа из-за этого естественно тоже не работает,разобрал барабан, с насоса слетела трубка и там немного нафигачило краски,все вымыл,но краску качать так и не стал,Контакты барабана со станком толе прочистил,но так и не могу понять в чем проблема

0

23

Свернутый текст

Sergey36 пошёл на второй круг.

0

24

Да просто реально не понимаю в чем проблема?довольно долго работаю с этими машинами и сталкивался с многими поломками,но с такоц столкнулся впервые

0

25

Ну что,кто-то сталкивался с подобной проблемой?

0

26

однажды мне достался барабан с такой же проблемой . Точно так же слетел шланг подачи краски  из за которого вся передняя стенка вместе с проводами и  разъемами была залита краской . Не долго думаю всё было разобрано , отмыто , проверен мотор помпы и собрано. При первом же включении мотор насоса подачи краски не заработал .....стали разбираться и дошли до платы управления моторами. Обнаружен сгоревший драйвер .Перепайка драйвера результата не дала , т.к. он сгорел тут же . Нашлось короткое в разъеме (на стенке которую я так тщательно отмывал) на насос подачи краски. Повторный разбор барабана и  дважды отремонтированная плата дали результат.

0

27

Попробую хорошо прочистить разъёмы и промыть барабан

0

28

Привет всем. Попробуйте поменять пакет с краской, или старый возьмите. Вы когда вставляете новый у него горловина запечатана, при вставке в аппарат предохранитель пробивается. Так вот проблема может быть в этом предохранителе, он просто перекрывает доступ краски из пакета. Я их выковыриваю отверткой до вставки в аппарат и все норма качает.

0

29

Plushk написал(а):

Привет всем. Попробуйте поменять пакет с краской, или старый возьмите. Вы когда вставляете новый у него горловина запечатана, при вставке в аппарат предохранитель пробивается. Так вот проблема может быть в этом предохранителе, он просто перекрывает доступ краски из пакета. Я их выковыриваю отверткой до вставки в аппарат и все норма качает.


Нет,проблема не в этом,и даже не в барабане,потому что в этот аппарат вставляли другой( 100% рабочий ) и он так же не приводил в движение шток,поэтому проблема видимо в плате

0